Quest2での操作





ログイン

Meta Quest2(旧:Oculus Quest2)版でのログイン・入室方法をご紹介します。

Quest2を起動し、WHITEROOMを立ち上げると上記のようなログイン画面が表示されるので、ご自身のWHITEROOMのアカウントのメールアドレスおよびパスワードを入力してログインしてください。
なお、「アカウント登録完了のお知らせ」のメールが来ており、アカウントの初期設定がお済でない方は以下のページを参考にパスワードの変更、アイコン&アバターの設定を行ってください。
>WHITEROOMにユーザー登録された

※「メールアドレスとパスワードを保存する」をONにすると、次回以降は4桁のPINコードで簡単にログインすることが出来ます。

※以下の様にバージョンアップが要求される場合は、アプリをアップデートしてからご利用下さい。

ログインすると以下のように会議の一覧が表示されるので、参加したい会議を選択して入室してください。



コントローラー

Quest2のコントローラーのキー割り当ては以下の通りです。コントローラーを使用する際は必ず付属のストラップを装着のうえ、周囲に障害物が無い事を確認してからご利用下さい。
Quest2を利用される際の注意事項に関しては以下のページをご覧ください。
https://www.oculus.com/safety-center/quest-2/



アセットの移動・回転・拡大縮小の操作


移動:コントローラーから伸びる点線をアセットに当てた状態で、コントローラーのトリガーボタン(人差し指)を握って移動します。

回転:コントローラーのトリガーボタン(人差し指)でアセットを掴んだまま、手首を捻ることで平面方向に回転ができます。また、アセットを選択したときに表示されるバウンディングボックスの各辺の中央のハンドルを操作することで、一つの軸に制限して回転させることが出来ます。

拡大/縮小:両手のコントローラーから伸びる点線をアセットに当てて、掴んだまま手を広げたり狭めたりすることで拡大縮小ができます。また、バウンディングボックスの頂点のハンドルを操作することで、片手での拡大縮小ができます。

実際に操作している様子は以下の動画をご覧ください。

WHITEROOMには、会議中に使用できるツールをまとめた「メインメニュー」と、オブジェクトに対するアクションをまとめた「オブジェクトメニュー」に二つのメニューがございます。これらの各機能に関してご紹介します。



基本操作



メニューの呼び出し、移動、ピン止め

XおよびAボタンを押すと、メインメニューが表示されます。 メインメニューを掴んで好きな位置に移動することができ、(-)ボタンで閉じる事ができます。そして、ピン止めアイコンを押すことでメニューを自分に追従するモードに切り替えも可能です。



メモリーゲージ、時刻、バッテリー

 メインメニュー上部には左から、メモリーゲージ、時刻、バッテリーゲージが表示されています。
 メモリーゲージは空間上に出しているオブジェクトやマーカー、線の量に応じて使用量が増え、色が青→黄→赤に変化します。ゲージが赤色の状態の際は3Dペンによる描き込みやキャプチャなどの一部の操作が制限されます。



マイク

 メインメニューには、マイクのon/offの切り替えボタンが表示されています。(デフォルトでonになっています。)
 ユーザーのマイクのon/offの状態は頭上の表示されているネームプレートおよびOthersのInformation画面からも確認することができます。



ログアウト

 メインメニューには、ログアウトボタンが表示されています。 会議から退出する際や、他の会議に参加される場合はログアウトボタンからご退室ください。(右コントローラーのOculusボタンからもアプリを終了することができます。)



Assets



Files

 専用サイトにアップロードしたファイルはこの画面に表示されます。ファイルをタップすると空間上にオブジェクトとして表示されます。

 会議に入室後にサイトにファイルを追加・削除・上書きした場合は、Files画面左上のRefreshボタンを押すことで、最新の状態に更新されます。

 空間上に既に出ているファイルのボタンをタップするとそのオブジェクトを選択することができます。



Captures

 現在自分の見ている視界をそのままスクリーンショットする事ができます。撮影した写真は瞬時に空間にオブジェクトとして出現し、参加者全員に共有されます。

また、専用サイトの「会議履歴」からも音声メモとともに閲覧可能です。

※メモリゲージが赤色の際は新たなキャプチャを撮影する事はできません。不要なオブジェクトや線を消してください。
※ToolsのCameraからも新規キャプチャを撮影できます。



Markers

 ○やチェックマークや絵文字などの3Dモデルを空間に出す事ができます。他のオブジェクトと同様に移動・回転・拡縮でき、選択した際に表示されるメニューからロックや削除ができます。
 また、絵文字以外のマーカーの色は右のボタンから白・赤・黄・緑に切り替える事ができます。



Tools



3D pen

 空間上に自由に線を描くことができます。ペンの種類や太さ、色を変更できるだけでなく、消しゴムで描いた線を消す事もできます。
 また、メモリゲージが赤色の場合は新たに線を描く事はできません。不要なファイルや線を消してください。



Sticky Note

 このように空間上に音声入力で付箋を作成することができます。付箋を作成する際に、付箋の色、文字の色、付箋のサイズを指定することができ、音声入力は日本語と英語をサポートします。また、作成した付箋は専用サイトの会議履歴からも閲覧することができます。



Camera

こちらからも新たなキャプチャを撮影することができます。



Slicer

 このように3Dモデルの任意の箇所の断面を見ることができます。
※スライスするための板は会議上に一つだけしか出せないため、譲り合ってご利用下さい。



Browser

 ブラウザ機能では、手元で自由にwebサイトを閲覧できるだけでなく、「空間に共有」を押すと今見ているページを静止画として空間に共有することができます。
 また、キーボードによるURL入力、音声による日本語/英語でのキーワード入力をサポートします。
 



Translation

 相手の端末の言語設定が、自分の端末の言語設定と異なる場合、このように相手の話している内容が自動で翻訳され、吹き出しとして表示されます。
現時点で対応している言語は以下の通りです。
・日本語↔英語



Whiteboard

 空間上にホワイトボードを表示して、キャプチャ・付箋・動画・ドキュメント・画像などのアセットを貼り付けることができます。
※3Dモデルやマーカーなどは貼り付けることはできません。



Authoring

オーサリング機能を使うことでインタラクティブなXRコンテンツのプロトタイプを簡単に作成することができます。
オーサリング機能の使い方に関しては以下のページをご覧ください。

>オーサリング機能を使いたい



Others



Info

 ユーザー情報(マイク状況、ログイン時間)、
会議の情報(開始・終了時刻、経過時間)、
現在その会議に参加しているユーザーの一覧を確認することができます。
 WHITEROOMではPCブラウザからも会議に参加することができますが、PCから参加している人はPCマークが表示されます。



Save/Load

 会議の状態(オブジェクトの位置、回転、サイズ、音声メモ、線の書き込みなど)をいつでも保存することができ、過去の状態に復元することが可能です。Auto Saveスロットには10分ごとに自動で保存されますが、他のスロットを選択して保存ボタンを押すことでも保存可能です。



Settings


各種設定を変更することができます。



オブジェクトメニュー



基本操作

 空間上に表示されているオブジェクトをタップすることで、そのオブジェクトが選択されて、それと同時にオブジェクトメニューが表示されます。リモコンの様に手元に表示されるボタンを使い、オブジェクトに対し様々な操作を行うことができます。
 メインメニューと同様に、上部のハンドルを掴むことで好きな位置に移動でき、(-)ボタンでメニューを閉じ、ピン止めボタンで追従モードに切り替え可能です。



Voice Memo

 Voice memoボタンを押すと、音声認識モードになりますので記録したい文章を喋って下さい。喋り終わると自動で文字に起こされるので、チェックボタンを押して確定をするとオブジェクトの上にメモとして表示されます。
 記録した音声メモをShow memo / Hide memoボタンから表示非表示を切り替えることができ、既に音声メモがついているオブジェクトに新たにメモを付けると内容が上書きされます。
 また記録した音声メモは、専用サイトの会議履歴ページから上書き前のものも含めて全て閲覧・保存が可能です。(※現段階では音声入力は日本語と英語をサポートしております。)



Control

 動画や3Dモデルのアニメーションを再生したり、複数ページのドキュメントのページをめくる際に使用します。プレイボタン以外にも、オブジェクト本体をタップすることでも再生・停止や、ページ送りなどの操作が可能です。



Lock

 オブジェクトの移動・回転・スケールの操作をロックする事ができます。一つのオブジェクトを固定して、他のオブジェクトを重ねたり、3Dペンで書き込む際にご活用ください。
 一度ロックしたオブジェクトはFiles上から再度選択することでロック解除することができます。



Reset

オブジェクトの回転を初期状態に戻します。(※ロック中は使用できません)



Gravity

 重力機能をONにすると、オブジェクトに重力がかかったように下に移動します。オブジェクトを床の上にぴったり置きたい際に利用できます。



Shade

 3Dモデルの陰影の表示を切り替えられます。デフォルトではONになっていますので、既にテクスチャに陰影が焼きこまれている3Dモデルを使用される際や、フォトグラメトリにより作成した3Dモデルを表示する際には、陰影をoffにしてください。



Scale

 3Dモデルを原寸大やその1/2倍、2倍などのスケールに切り替えることが出来ます。CADモデルなど実際と同じスケールで見たい場合などにご利用くだしさい。また、Reset ScaleでオブジェクトをFilesから出した状態のスケールに戻すことができます。



Remove

 Removeボタンを押すと対象のオブジェクトが空間から削除されます。削除したオブジェクトはメインメニューのFiles画面から再び表示させることができます。