iPhone/iPadでの操作



ログイン


Note : WHITEROOM v3よりiOSでのログイン方法が変更されました。

iOSアプリでのログイン・入室方法をご紹介します。

アプリを立ち上げるとログイン画面が表示されるので、ご自身のWHITEROOMのアカウントのメールアドレスおよびパスワードを入力してログインしてください。

なお、「アカウント登録完了のお知らせ」のメールが来ており、アカウントの初期設定がお済みでない方は以下のページを参考にパスワードの変更、アイコン&アバターの設定を行ってください。

>WHITEROOMにユーザー登録された

※「メールアドレスとパスワードを保存する」をONにすると、次回以降は4桁のPINコードで簡単にログインすることが出来ます。

>PINコードを忘れた

※起動時にバージョンアップが要求される場合は、アプリをアップデートしてからご利用下さい

VR参加とMR参加


iPhone/iPadでは最新のアップデートから、VR参加とMR参加の二通りの方法でルームに参加できるようになりました。

VR参加では、ゲームの様に俯瞰視点でルームに参加し、ご自身はデスクに座ったままアバターを自由に操作できます。
MR参加では、従来通りに端末を現実空間にかざすことでホログラムが表示されてルームに参加できます。

※MR参加とVR参加では基本的には使用できる機能は同じですが、一部機能の制限がございますのでご了承ください。



基本操作

VR参加

 VR参加では左のように俯瞰視点でゲームのように参加することができます。

プレイヤー操作

方向転換:
ジョイスティックを左右に動かすことで見回すことができます。
また、画面をスワイプすることで見回すことができます。

ズーム:
二本指でピンチするとズームでき、一人称視点に切り替えられます。

移動:
ジョイスティックを前後に動かすことで移動ができます。
また、ワールドの床をタップするとそこにテレポートできます。

ジャンプ:
左下の↑ボタンでジャンプができます。
※一人称の状態では使用できません。

アセット操作

移動:アセットを指で長押して移動して下さい。
※アセットを選択していない場合は長押ししてください。

カメラが壁を向いている時:一本指で壁面移動、二本指で奥行き移動
カメラが床を向いている時:一本指で床面移動、二本指で高さ移動

回転:
二本指で回転させることができます。
※アセットを選択していない場合は長押ししてください。

また、オブジェクトを選択すると水色の回転ハンドルが表示されるので、そちらでも回転できます。

拡大/縮小:
アセットを二本指でピンチして下さい。
※アセットを選択していない場合は長押ししてください。

また、回転と同様に各頂点に表示されているスケールハンドルからもサイズを変更することができます。


MR参加

 MR参加では左のようにカメラの映像越しで現実空間上にCGが重なって表示されます。

移動:アセットを指でドラッグして下さい。
一本指の場合、見ている方向に対して縦横に自由に動かすことができます。
また、二本指で上下にスワイプすることで、奥行方向にも動かすことができます。

回転:アセットを選択するとバウンディングボックスと呼ばれる直方体型のフレームが表示されます。バウンディングボックスの各辺の丸い回転ハンドルで回転させることができます。

拡大/縮小:アセットを二本指でビンチイン・アウトするのに加えて、回転と同様に各頂点に表示されているハンドルからもサイズを変更することができます。


VR参加とMR参加の切り替え

 VR参加とMR参加はルーム参加中に自由に切り替えることができます。
動画の様に画面右上の「…」ボタンより、参加方法を切り替えることができます。

VR参加→MR参加の場合:
毎回空間の認識操作が必要です、画面の指示に従ってスキャンニングを進めてください。
以下ではアンカー設置の詳細な手順をご案内しております。
>iOSデバイスでアンカーを設置する

MR参加→VR参加の場合:
空間認識操作は不要ですぐに切り替わります。

MR参加に切り替えた際に、物理的に同じ空間に他のMR参加のユーザーがいる場合は、以下のページに従って「拠点の統合」を行ってください。

 >拠点を切り替える/拠点を統合する

拠点の統合を行うことで、他のユーザーと同じ位置関係でのアセットの閲覧や、不要なアバターや音声の無効化が自動で行われます。


マイクと退出

マイク
 画面左上にはマイクのon/offの切り替えボタンが表示されています。
(デフォルト:on)
 ユーザーのマイクのon/offの状態は各ユーザーの頭上の表示されているネームプレートおよびInfo画面からも確認することができます。

退出
画面右上よりルームから退出し、ルーム一覧に戻ることが出来ます。

WHITEROOMには、参加中に使用できるツールをまとめた「メインメニュー」と、オブジェクトに対するアクションをまとめた「オブジェクトメニュー」に二つのメニューがございます。これらの各機能に関してご紹介します。

>メインメニュー
>オブジェクトメニュー

基本操作

 メインメニューは画面左下の(三)アイコンから開くことができます。メニューを開くと機能のカテゴリが表示されるので、選択すると各機能にアクセスできます。

Assets

Files

 専用サイトにアップロードしたファイルはこの画面に表示されます。ファイルをタップすると空間上にオブジェクトとして表示されます。

 ルームに入室後にサイトにファイルを追加・削除・上書きした場合は、左上のRefreshボタンを押すことで、最新の状態に更新されます。

ファイル追加時:filename.extが追加されました。
ファイル削除時:filename.extが削除されました。
変更なしの場合:更新内容はありません。

 空間上に既に出ているファイルのボタンをタップするとそのオブジェクトを選択することができます。


Captures

 現在自分の見ている視界をそのまま撮影して参加者全員に共有できます。

VR参加:背景はバーチャル空間
MR参加:背景は現実空間

また、専用サイトの「ルーム履歴」からも閲覧可能です。

※メモリゲージが赤色の際は新たなキャプチャを撮影する事はできません。不要なオブジェクトや線を消してください。


Markers

○やチェックマークや絵文字などの3Dモデルを空間に出す事ができます。
空間に出したマーカーはタップして選択して表示されるメニューでロックや削除ができます。

また、絵文字以外のマーカーの色は右のボタンから白・赤・黄・緑に切り替える事ができます。


Tools

3D pen

 3Dペン機能は空間上に自由に線を描くことができます。

ペンの種類や太さ、色を変更できるだけでなく、消しゴムで描いた線を消す事もできます。

※メモリゲージが赤色の場合は新たに線を描く事はできません。不要なオブジェクトや線を消してください。


Sticky Note

 このように空間上に音声入力で付箋を作成することができます。

付箋を作成する際に、付箋の色、文字の色、付箋のサイズを指定することができ、音声入力は日本語と英語をサポートします。

また、作成した付箋は専用サイトのルーム履歴からも閲覧することができます。


Camera

Cameraからも新たなキャプチャを撮影することができます。


Pointer

 レーザーポインターのように自分のタップしている方向に線を出す事ができます。

他のユーザーにもその線は見えており、資料の注目してほしい部分を指し示す際にご利用いただけます。

 ポインターの色はユーザーを区別しやすいようにつけられた色(=ユーザーカラー)が反映されています。


Teleport (MR参加のみ)

 MR空間内でテレポートする事ができます。自室や書斎などの狭い部屋でWHITEROOMを利用される際にご活用ください。
(※二人以上が同時に参加されている拠点ではご利用いただけません。)



Slicer

 このように3Dモデルの任意の箇所の断面を見ることができます。
※スライスするための板はルーム上に一つだけしか出せないため、譲り合ってご利用下さい。


Browser

 ブラウザ機能では、手元で自由にwebサイトを閲覧できるだけでなく、「空間に共有」を押すと今見ているページを静止画として空間に共有することができます。


Translation

 相手の端末の言語設定が、自分の端末の言語設定と異なる場合、このように相手の話している内容が自動で翻訳され、吹き出しとして表示されます。

現時点で対応している言語は以下の通りです。
・日本語↔英語


Whiteboard

 空間上にホワイトボードを表示して、キャプチャ・付箋・動画・ドキュメント・画像などのアセットを貼り付けることができます。
※3Dモデルやマーカーなどは貼り付けることはできません。


Record

 v3.1.0 より、iOSで使用される際にイヤホンマイクが不要になりました。その関係でiOS本体の画面録画機能では、アプリケーション内のサウンドが含まれなくなりました。

 Tools上のRecord機能では、アプリケーション内のサウンドも含めた状態で画面を録画することができます。

※注意:Record機能を用いて画面を録画中は、端末を回転させないでください。保存された映像の比率がおかしくなる場合がございます。


Grid

 v3.1.0 より、グリッド機能が実装されました。
 こちらを使用することにより、3Dモデルを整列させることが出来ます。

※注意:こちらを使用する際には、該当する3Dモデルの重力機能を有効にする必要があります。


Authoring

オーサリング機能を使うことでインタラクティブなXRコンテンツのプロトタイプを簡単に作成することができます。
オーサリング機能の使い方に関しては以下のページをご覧ください。

>オーサリング機能を使いたい


Others

Info

 ユーザーやルームの情報、ユーザー一覧を確認できます。

 WHITEROOMではPCブラウザからもルームに参加(β)することができますが、PCから参加している人はPCマークが表示されます。


 また、メモリーの使用量は空間上に出しているオブジェクトやマーカー、3Dペンにる線の量に応じて使用量が増え、色が青→黄→赤に変化します。
ゲージが赤色の状態の際は3Dペンによる描き込みやキャプチャなどの一部の操作が制限されます。

 またV.3.1.0よりアナウンス機能、集合機能が実装されました。
 詳細については、以下のページをご覧ください。
 >空間にいる参加者を一覧で確認したい/広範囲にいる参加者を集めたい、一定の音量で伝達したい


Save/Load

 ルームの状態(オブジェクトの位置、回転、サイズ、音声メモ、線の書き込みなど)は10分ごとに自動で保存されますが、保存ボタンを押すことで手動でも保存する事ができます。

ルームの主催者以外のユーザーもいつでも保存できますので、ルームを終了される際に保存されることをおすすめします。



Settings

各種設定を変更することができます。


オブジェクトメニュー

基本操作

 空間上に表示されているオブジェクトをタップすることで、そのオブジェクトが選択されて、それと同時にオブジェクトメニューが表示されます。これを使うことでオブジェクトに対し様々な操作を行うことができます。

 メインメニューとオブジェクトメニューは切り替えて使用することができます。メインメニューを使用したい際は、オブジェクトメニューを(-)ボタンで閉じてください。


Voice Memo

 Voice memoボタンを押すと、音声認識モードになりますので記録したい文章を喋って下さい。喋り終わると自動で文字に起こされるので、チェックボタンを押して確定をするとオブジェクトの上にメモとして表示されます。

 記録した音声メモをShow memo / Hide memoボタンから表示非表示を切り替えることができ、既に音声メモがついているオブジェクトに新たにメモを付けると内容が上書きされます。

 また記録した音声メモは、専用サイトのルーム履歴ページから上書き前のものも含めて全て閲覧・保存が可能です。(※現段階では音声入力は日本語と英語をサポートしております。)


Control

 動画や3Dモデルのアニメーションを再生したり、複数ページのドキュメントのページをめくる際に使用します。プレイボタン以外にも、オブジェクト本体をタップすることでも再生・停止や、ページ送りなどの操作が可能です。


Lock

 オブジェクトの移動・回転・スケールの操作をロックする事ができます。一つのオブジェクトを固定して、他のオブジェクトを重ねたり、3Dペンで書き込む際にご活用ください。

画像、動画、オフィスファイル、pdfファイル、キャプチャに関してはロックをすると、移動のみできなくなります。

3Dモデル、点群データ、3Dマップ、音声ファイルに関してはロックすると、移動とタップでの選択ができなくなります。ロックを解除したい場合はFilesより対象のファイルを選択してください。


Reset

オブジェクトの回転を初期状態に戻します。(※ロック中は使用できません)


Gravity(3Dアセットのみ)

 重力機能をONにすると、オブジェクトに重力がかかったように下に移動します。オブジェクトを床の上にぴったり置きたい際に利用できます。

VR参加 : バーチャル空間の床
MR参加 : 現実空間の床


Full Screen(2Dアセットのみ)

2Dのアセット(画像、動画、Officeドキュメント、PDF、キャプチャ)では、表示されているページを全画面で表示することができます。
※開いているページは他のユーザーと共有されているのでご注意ください。


Shade

 3Dモデルの陰影の表示を切り替えられます。デフォルトではONになっていますので、既にテクスチャに陰影が焼きこまれている3Dモデルを使用される際や、フォトグラメトリにより作成した3Dモデルを表示する際には、陰影をoffにしてください。


Scale

 3Dモデルを原寸大やその1/2倍、2倍などのスケールに切り替えることが出来ます。CADモデルなど実際と同じスケールで見たい場合などにご利用ください。

また、Reset ScaleでオブジェクトをFilesから出した状態のスケールに戻すことができます。


Remove

 Removeボタンを押すと対象のオブジェクトが空間から削除されます。削除したオブジェクトはメインメニューのFiles画面から再び表示させることができます。